Website Service Interruptions


Website Service Interruptions



We are upgrading our website to ensure a much secure and reliable service for you. Please note that older, unsecure connections will not be allowed to access the site from this point onward.   

If you are experiencing any difficulty in using our website, please ensure your operating system & browsers are updated to avoid service interruptions.  

Users of the following browsers and operation systems may experience interruptions.

Unsupported browsers

  • Google Chrome version 29 and below versions
  • Mozilla Firefox 23 and below versions
  • Apple Safari 6 and below versions
  • Microsoft Internet explorer 10 and below versions
  • Any other browsers which do not support TLS 1.2 security

Unsupported operation systems

  • Microsoft Windows XP/Visa and below versions
  • iOS 4 and below versions
  • Android 4.4.4 and below versions
  • Any other operation system which are not supporting TLS 1.2 security

 


Close

flysmiles


More about FlySmiles